We can confirm that the issue has been resolved. There is no issue with logging into the Repsly mobile application.
Posted Oct 21, 2025 - 10:13 UTC
Update
The issue has been resolved, and the system is now operating normally. A fix was previously implemented and has shown stable results during our monitoring phase. At this moment, there is no issue with logging into the Repsly mobile application.
We are continuing to monitor.
Posted Oct 21, 2025 - 08:10 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Users with unsent activities should avoid logging out or deleting the app. If, for any reason, the user logs out of the app, on login, users will get an error message. To bypass that error message, remove the app from your recent apps list and reopen it.
Posted Oct 20, 2025 - 11:45 UTC
Identified
We have identified and are working on resolving an issue with our authorization service. Our apologies for the disruption. At this time, we are unable to log you into the Repsly mobile application. We are working hard to solve this problem as soon as possible. Please check back later or reach out to support@repsly.com and we will provide you an e-mail update when this issue is resolved.